ニュース

請使用iOS 10以下的玩家「更新OS」


感謝各位玩家對托蘭異世錄的支持。

為使各位冒險者擁有更加愉快的遊戲體驗,托蘭異世錄將不斷提供最新的功能。

為了在今後順暢無礙地遊玩iOS版托蘭異世錄,若您的遊戲裝置所使用的OS版本為iOS 10以下,懇請您更新OS版本。

敬請前往Apple官網確認iPhone、iPad的iOS更新方法。

若您使用的iOS裝置為iOS 10以下


伴隨開發環境升級,遊戲預定將於2020年10月實施更新,屆時將無法再對應使用iOS 10以下的iOS裝置。

實時更新後,使用iOS 10以下裝置的冒險者將無法從App Store獲得最新的托蘭異世錄遊戲程式,因而無法登入托蘭異世錄。

若您需要繼續遊玩iOS版的托蘭異世錄,敬請使用可對應iOS 11以上的裝置。

敬請前往Apple官網確認對應iOS 11以上版本的裝置類型。

若您使用的是下列裝置類型,敬請您考慮更換遊玩裝置。

未對應iOS 11以上版本的iOS裝置例

・iPhone 5c
・iPhone 5
・iPad(第4代)
・iPad(第3代)
・iPad mini(第1代)
・iPad 2


今後,遊戲程式的建議環境與對應OS仍有可能視需求進行變更。
造成各位玩家們的不便,我們深感抱歉,敬請見諒。

インフォメーション

©ASOBIMO,Inc. All Rights Reserved.